"Failed to retrieve Tickmark definitions," when opening PDFs outside of CCH® ProSystem fx® Engagement or Workpaper Manager.

"Failed to retrieve Tickmark definitions," when opening PDFs outside of CCH® ProSystem fx® Engagement or Workpaper Manager.

"Failed to retrieve Tickmark definitions," when opening PDFs outside of CCH® ProSystem fx® Engagement or Workpaper Manager.
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Symptoms
  • Unable to open Adobe Acrobat.
  • Adobe Acrobat crashes when opening PDFs.
  • Opening PDFs outside of Engagement prompts the message "Failed to retrieve Tickmark definitions"

 

Environment
  • CCH ProSystem fx Engagement
  • CCH ProSystem fx Workpaper Manager
  • Adobe Acrobat DC
Cause
  • The Engagement add-ins for Adobe Acrobat are being detected as installed without the Engagement software being installed.
Resolution

To resolve the issue, please attempt the following.

  • If Engagement will need to be used on the machine, reinstall Engagement.
  • If Engagement does not need to be used on the machine.
    1. Uninstall Engagement.
    2. Remove the PfxEngagementx64.api or PfxEngagementx.api (for Acrobat) or PfxEngagx.api (for Reader) file from the following location:
      • 64-bit Adobe: ?:\Program Files\Adobe\Acrobat XX\Acrobat\Plug_ins, where "?" is the storage drive that Adobe is installed to, and XX is the version of Adobe. 
      • 32-bit Adobe: ?:\Program Files (x86)\Adobe\Acrobat XX\Acrobat\Plug_ins, where "?" is the storage drive that Adobe is installed to, and XX is the version of Adobe. 
    3. If on 64-bit Adobe, remove the PfxEngagementXBroker64.exe file from the following location:
      • ?:\Program Files\Adobe\Acrobat DC\Acrobat\Plug_ins\pi_brokers, where "?" is the storage drive that Adobe is installed to, and XX is the version of Adobe.