All ribbons in Microsoft® Word disappear when opening only CCH® ProSystem fx® Knowledge Coach workpapers from CCH® ProSystem fx® Engagement.

All ribbons in Microsoft® Word disappear when opening only CCH® ProSystem fx® Knowledge Coach workpapers from CCH® ProSystem fx® Engagement.

All ribbons in Microsoft® Word disappear when opening only CCH® ProSystem fx® Knowledge Coach workpapers from CCH® ProSystem fx® Engagement.

  • Article Type:
  •  
  • Problem Resolution
  •  
  • Last Modified:
  •  
  • 04/22/2020

Symptoms

The ribbons Home, Insert, Design, Layout, References, Mailing, Review, View, Addins, Engagement, and Knowledge Coach are no longer appearing when opening Knowledge Coach workpapers from Engagement.

Environment

  • CCH ProSystem fx Knowledge Coach
    • Version :2019.2.1
  • Microsoft Office 2016
    • Microsoft Word

Cause

The issue is caused when the last Microsoft® Word document was minimized, or top right corner icon showing one square, if the document is closed this way then Microsoft® Word will retain this setting.


When this occurs the next time Microsoft® Word is attempting to load the Knowledge Coach workpaper(s), Engagement will attempt to override and open the document as maximized, or top right corner showing double square icon
.

When this occurs this causes the issue where all of the ribbons no longer appear in Microsoft® Word.

Resolution

  1. Close the current Knowledge Coach workpaper while still maximized.
  2. Reopen the Knowledge Coach workpaper and it will reload maximized again and the ribbon menus will appear.
    • Be sure to close the workpaper while maximized or any other Microsoft® Word document while maximized in order to have it properly load the ribbon menus for Knowledge Coach workpapers.  Otherwise, if they were closed while minimized you will have to close the Knowledge Coach workpaper and reopen again which will auto-load maximized.

Additional Information

N/A

  Solution Tools
  Attachments
     Solution Id000108448/000108448
     Direct Link